OfficeCommunity.com
The official WordPerfect Office Community.

Publishing to PDF

rated by 0 users
This post has 5 Replies | 2 Followers

Not Ranked
Posts 3
Bob Pearson Posted: Fri, May 25 2012 9:07 AM

For some strange reason I seem to have lost the ability to publish to PDF from within WPX3, I tried a reinstall with negative results. I downloaded the trial version of X6, still the same problem. I tried create a pdf with the same file in adobe acrobat, no luck.

I tried it with a small test file with no luck in both versions. I also use Corel Draw and the pdf conversion works fine.

I uploaded the file in question to an internet PDF converter, no luck.

I tried printing to PDF, same result.

Any help would be appreciated.

 

Thx in advance

Bob Pearson

 

 

Top 10 Contributor
Posts 737
lemoto replied on Fri, May 25 2012 10:44 AM

We can more easily investigate if you upload the problem file here.

You can start the process by clicking on your ID, top left of your post, View all files....

Not Ranked
Posts 3

Lemoto:

I have uploaded the file that has been giving me the problem but it has happened with other WP files as well.

Another thing that may or may not be significant is that the problem seems to have started after I installed a new printer, HP 1050 all in one.

 

Thx

Bob Pearson

Top 10 Contributor
Posts 737
lemoto replied on Sat, May 26 2012 6:50 AM

Bob Pearson:
Another thing that may or may not be significant is that the problem seems to have started after I installed a new printer, HP 1050 all in one.

That does look very likely. Your wpd published to PDF here without any fuss.

The obvious test is to remove the printer

Suggest:
Use Start|Settings|Printers to delete the printer/s, accepting any offer to delete files.

In at least Win2K/XP you can ensure driver removal in the same Dialog through File|Server Properties.

Then reinstall.

Meanwhile, a check for later drivers and/or firmware might be useful.

If you were using  a PCL6 driver - folk often find the PCL5e more reliable.

Not Ranked
Posts 3

The problem is resolved, it was a printer issue.

 

My appreciation.

 

Thx Again

Bob Pearson

Top 10 Contributor
Posts 737
lemoto replied on Sun, May 27 2012 10:29 AM

Glad all is well now - thanks for the report.

Page 1 of 1 (6 items) | RSS
© Corel Corporation. The content herein is in the form of a personal web log ("Blog") or forum posting. As such, the views expressed in this site are the views of the participants and do not necessarily reflect the views of Corel Corporation, or its affiliates and their respective officers, directors, employees and agents. Terms of use.