OfficeCommunity.com
The official WordPerfect Office Community.

WordPerfect X4 Toolbar disappeared

rated by 0 users
This post has 2 Replies | 0 Followers

Top 500 Contributor
Posts 4
NRL Posted: Thu, Dec 4 2008 12:58 PM

The WordPerfect X4 Toolbar disappeared and I’m getting an error.

Has this happened to anyone else? This is the error.

 

Error

Cannot create graphics object (GDI).

The most probable reason is insufficient memory.

Not Ranked
Posts 2
nobla replied on Thu, Jan 1 2009 2:44 PM

Same thing happened to me (running Vista Home with 2GB RAM).  I haven't a clue why or how to fix it, but because of this I already have fewer hours left in 2009 than I had anticipated .  I'll post back if I find a solution.

Not Ranked
Posts 2
nobla replied on Thu, Jan 1 2009 6:18 PM

This worked for me:  install Service Pack 1.  If you start here: http://www.corel.com/servlet/Satellite/us/en/Content/1152796559943 you will end up here:  http://www.corel.com/servlet/Satellite/us/en/Content/1157481830155?pid=1224688203064

You can also try checking for updates from the Help menu in WP, but that feature didn't work until I installed the update by downloading it to my computer and then installing it from there.  Evidently the Service Pack is the same one for either Standard or Pro versions.  Best of luck & Happy New Year.

Page 1 of 1 (3 items) | RSS
© Corel Corporation. The content herein is in the form of a personal web log ("Blog") or forum posting. As such, the views expressed in this site are the views of the participants and do not necessarily reflect the views of Corel Corporation, or its affiliates and their respective officers, directors, employees and agents. Terms of use.