OfficeCommunity.com
The official WordPerfect Office Community.

Sp2 update never finishes

rated by 0 users
This post has 1 Reply | 2 Followers

Top 75 Contributor
Posts 13
mhguda Posted: Fri, Jul 29 2011 10:00 PM

When exiting wordperfect X5,  a dialog pops up telling me I can install an update, but when I run the installation, the installation seems to run OK up to a percentage, then stops with no error message. In fact even trying to abort does not work at this point, I have to force the installation to stop, or shut the system down. I tried it too by downloading the file from the Corel website, with the same result (but at a different percentage).

What is the matter, and what can I do to get my system updated?

Top 10 Contributor
Posts 904

If this happened to me, I'd uninstall following the Readme.htm instructions (file found on your installation CD), reboot, and then reinstall and apply SP2 from Corel.com.

Page 1 of 1 (2 items) | RSS
© Corel Corporation. The content herein is in the form of a personal web log ("Blog") or forum posting. As such, the views expressed in this site are the views of the participants and do not necessarily reflect the views of Corel Corporation, or its affiliates and their respective officers, directors, employees and agents. Terms of use.