OfficeCommunity.com
The official WordPerfect Office Community.

WordPerfect 12 UK on W7 gives WT12LDNL.dll message in old document

rated by 0 users
This post has 13 Replies | 1 Follower

Top 200 Contributor
Posts 7
ejgouda Posted: Tue, Oct 8 2013 7:28 PM

This unable to load hyphenation file WT12LDNL.dll error message drives me crazy

Obviously it is not in the package and the Help function does not work aether, so how to fix this?

Top 10 Contributor
Posts 440
pascalc replied on Wed, Oct 9 2013 3:26 PM

Hello,

If you have not done so already, I would recommend running a repair of your WordPerfect Office 12.  If repairing doesn't help, I recommend turning off hyphenation for the affected documents (menu 'Tools'->'Language'->'Hyphenation').  Please note, this setting is document-specific.

Hope that helps,

Top 200 Contributor
Posts 7
ejgouda replied on Fri, Oct 11 2013 4:27 AM

Thanks Pascal,

 

No a repair did not help, but turning off Hypenation did the trick for me.

 

Thanks again,

Eric

Top 200 Contributor
Posts 7
ejgouda replied on Fri, Oct 11 2013 9:35 AM

turning hypheation off has no effect, I still get the messages

Top 10 Contributor
Posts 775

As Pascal mentioned, the setting for hyphenation is document-specific -- that is, it is stored in the document itself.

If you are getting this message with one or more older documents, you can try restoring the document's default settings with a couple of methods. I have a macro (based on the "X-Retrieve" method of repairing documents) that might help: http://wptoolbox.com/library/Updater.html

- Barry -
Toolbox for WordPerfect
Tips, macros, and more
at http://wptoolbox.com

Top 10 Contributor
Posts 440
pascalc replied on Fri, Oct 11 2013 10:41 AM

Forgive me if you already know this, I'm simply trying to cover my bases.  Is it possible that you turned hyphenation off for one affected document, but not for others?  Since this setting is document-specific, you will need to turn off hyphenation for each problematic document, and save the document so that the setting is remembered the next time the document is opened.

If you have already turned off hyphenation in all affected documents, and resaved them, I'm not certain what else it could be.  You may also want to ensure that you have SP3 installed.  The version number displayed in the "About WordPerfect" dialog should be "12.0.0.602" or greater.  You can find WPO 12 service packs here:

ftp://ftp.corel.com/pub/WordPerfect/wpwin/12/en/

Hope that helps,

Top 200 Contributor
Posts 7
ejgouda replied on Fri, Oct 11 2013 11:16 AM

Pascal,

The document is a book, containing several sub-documents. I have individually turned the hyphenation off in all sub-documents as well as in the main document. Saving the files, I had to go through many of those "WT112LDNL.dll missing" messages also when saving the main document. The setting does not make any difference when opening the main document again.

The WP version is 12.0.0.288, so first of all, I am going to install the service packs

Thanks so far.

Eric

Top 200 Contributor
Posts 7
ejgouda replied on Fri, Oct 11 2013 2:58 PM

I'm up to date now, version 12.0.0.602 (SP3), but the error messages keeps coming in the main document. I do not see them in the subdocuments.

Top 10 Contributor
Posts 775

When you enable hyphenation (Tools, Language, Hyphenation) you will see a format code in Reveal Codes at that point: [Hyph]. Perhaps the code is located further down in the document.

It might help to remove all instances of that code. You can use Edit, Find and Replace (Match> Codes) and replace that code with <Nothing>.

- Barry -
Toolbox for WordPerfect
Tips, macros, and more
at http://wptoolbox.com

Top 200 Contributor
Posts 7
ejgouda replied on Sat, Oct 12 2013 5:47 AM

Thanks Barry!

There were no [Hyph] in the document, but I figured out that it is caused by a pre-defined style that I use and there the Hyphenation was turned on. Is there a way to get this WT12LDNL.dll file some where?

Top 10 Contributor
Posts 775

I don't have WP12 installed any more, so I cannot see if it is included in installation on modern versions of Windows. (What version of Windows are you using?)  You could try a program repair.

But ... didn't the removal of the style with the [Hyph] code solve the problem?

- Barry -
Toolbox for WordPerfect
Tips, macros, and more
at http://wptoolbox.com

Top 200 Contributor
Posts 7
ejgouda replied on Sat, Oct 12 2013 11:51 AM

Windows 7

I couldn't find any language packages on the 2 CD's of WP Office 12 Prof. I did the repair from the CD, but that did not installed the wt12ldnl.dll file

The problem of the messages is solved, but the document of this book has many images with text in between that is following the contour of the images. If text columns becomes narrow, hyphenation is important to avoid disturbing spacing.

Top 10 Contributor
Posts 775

The only thing I can suggest is to upgrade to a version of WordPerfect that Corel certifies to work under Windows 7/8.

As I understand it, those OS's are different and required differences in WodPerfect for complete compatibility with them. Perhaps this is why the .DLL file (see http://www.processlist.com/info/wt12ldnl.html ) was not installed. (Just a wild guess.)

The best choice is WPX6, since it is the latest version. You can download a trial version and install it alongside WP12. (Personally, I would install it without accepting the option to update/overwrite WP12.) For for tips see "Updating, upgrading, or reinstalling WordPerfect" -
http://wptoolbox.com/tips.html#7 

- Barry -
Toolbox for WordPerfect
Tips, macros, and more
at http://wptoolbox.com

Top 10 Contributor
Posts 440
pascalc replied on Tue, Oct 15 2013 2:03 PM

ejgouda:
I did the repair from the CD, but that did not installed the wt12ldnl.dll file

Apologies, I should have noticed this earlier, this file is not installed with typical installations of WPO 12.  This file is installed with the Dutch language writing tools.  If you modify your current installation and add the Dutch writing tools module, the file should be installed.

Cheers,

Page 1 of 1 (14 items) | RSS
© Corel Corporation. The content herein is in the form of a personal web log ("Blog") or forum posting. As such, the views expressed in this site are the views of the participants and do not necessarily reflect the views of Corel Corporation, or its affiliates and their respective officers, directors, employees and agents. Terms of use.