OfficeCommunity.com
The official WordPerfect Office Community.

WP X4 keeps crashing

rated by 0 users
This post has 37 Replies | 13 Followers

Top 500 Contributor
Posts 4
NRL Posted: Wed, Dec 3 2008 2:18 PM

Hi,

I upgraded from Office 11 to X4 approx. 3 months ago. It keeps crashing for no reason at all. I have the auto save set for one minute so I do not lose much information. I contacted tech support and did what they told me to do. I was told to contact the store I purchased it through if I continue to have issues. I installed SP1 and it is doing the same thing. It is annoying as hell! I cannot return it because it is three months old. Is anyone having an issue like this? I suppose I will have to live with it. I do not know???!!!

Norm

Top 500 Contributor
Posts 4
SnottNoz replied on Sun, Dec 28 2008 7:07 PM

DITTO!

DITTO!  DITTO!  I FEEL YOUR PAIN!

 My WP X4 keeps crashing, too,  & I'm going crazy!  I constantly have corrupted documents and I''ve tried every trick in the book...tips from this site & other WP sites!  But, it keeps happening & always at the worst time.  It is so bad, I am SERIOUSLY thinking of switching to Word as my main word processing program.  When I use Word, it doesn't happen.  The only reason I have not made the switch yet is because I don't know Word as well as WP; I'm not crazy about Word; and I hate to give up WP.  But, since NO ONE CAN HELP ME...I may have to go to Word.  I've been working @ 10 hours today & at least six of those hours have been spent rebooting; etc.All of the so-called remedies don't really do much.  Besides, they don't work anyway.  I have my auto save set for one minute because it happens so much!

 I had the same problem with WP X3.  I thought WP X4 would fix the problem, but nooooooooooo!  SHAME ON COREL FOR NOT FINDING A FIX FOR THIS.  I've read around the different sites & it's not just me...so many people are having the same problem!

All of the major law firms have switched to Word.  I stayed loyal to WP but WP has NOT stayed loyal to me!

 Now, let me get back top REDOING my table of contents from scratch since the only thing I could do was save me document as a text file...thus, losing all of the formatting.  WHAT A F***ING WASTE OF TIME! 

Top 10 Contributor
Posts 378

Hi Folks,

Can you describe the contents of your docs for me (images? TOCs? etc.).  Did other versions (before X3) crash for you as well?

Thanks

Jay 

 

Not Ranked
Posts 2
jcalton replied on Wed, Feb 4 2009 1:30 PM

You guys don't mention what OS you are running. That's pretty relevant.
Anyway, I've wasted maybe 20 work hours troubleshooting x4 in Vista and the short answer is, they may not be compatible. The long answer is, if you are in an office environment with network printers, it won't run. If you use a local (only) printer, it will. 20 hours is a long time for an IT professional to spend trying to get a product to install and run (at all) out of the box with a standard configuration on new (clean) computers.

Try turning of the print spooler (and MS Outlook and Word, if either are running) and see if it still crashes. In Vista you go to Administrative Tools, then Services, then Print Spooler. STOP the process. You can also go to Start--Run and type in Services.msc.

On my computers, WP instantly runs again as soon as the spooler is turned off.

Top 10 Contributor
Posts 904

Hi,

This is not something you should have to live with.

  1. System Info? O/S being the major one, but sometimes drivers can cause strange behaviours. For example, there have been instances of WebCam drivers interfering with patches applying successfully to Thunderbird.  So webcam, mouse, tablet information can all help.
  2. Did you migrate your settings from version 11 when you installed X3?
  3. by the sounds of it, it's every file you work on. Please confirm.
  4. Do your documents have common elements? For example, do they all have footers?
  5. Do you start your documents from scratch or from an existing file?

If everyone who is having this issue (I see 3 in this thread) could reply, we might be able to see a common element between all three cases. 

Thanks for your help in figuring this out.

Heather Blaine
User Experience Designer
WordPerfect Office
Top 500 Contributor
Posts 5

 

My WP X4 keeps crashing as well, but only on my main computer, an HP desktop. It does not crash on my laptop or on my old Dell at home.

I have all available updates. I am running Windows XP.

I have uninstalled/reinstalled. I have restored defaults (and lost all macro assignments and quick corrects) by renaming the Corel folder in Application Data folder. All to no avail.

This sux. There has to be a glitch that the WP tech people could figure out if they cared at all.

Top 500 Contributor
Posts 5
burkelaw replied on Thu, Feb 5 2009 10:39 AM
one noteworthy point is that the crash usually occurs after hitting the F4 key to open another document.
Top 500 Contributor
Posts 5
and sometimes after a crash, it just keeps crashing on program restart and i must restart the computer. This thing is driving me bonkers.
Top 10 Contributor
Posts 714

Will all due respect to all who have posted in this thread ... but without specific details about the "crashes" we are in the position of the auto mechanic who is told by a customer, "My car makes a funny noise," but doesn't say when, where, or under what conditions.

 It is especially helpful to know -

1. Your "build" of WordPerfect, as shown in Help, About WordPerfect (it's a 4-part number like 14.0.0.677), and which operating system, and whether you are on a network.

2. Exactly what you have tried so far. Remember to be specific, and also remember that we cannot see over your shoulder!

3. Whether this happens on one computer or all computers at your location, whether it happens in brand new (blank) documents into which you enter some text, or whether it happens just in certain documents.This can be critical information in terms of suggestions or possible solutions.

I know all this can be very frustrating, but it helps to slow down and approach the problems methodically. I have found over many years that there are lots of people willing to help on the various "support sites" for WP. But they/we need something to work with. <s>

There are some standard troubleshooting techniques you can try (and uninstalling, then reinstalling, the program is about the very last thing to do!). See my site here: http://wptoolbox.com/tips/RepairDocs.html for some steps you can take to try to fix the problem.

If you still have issues and you don't think anything here has helped, then I recommend you head on over to WordPerfect Universe (http://www.wpuniverse.com) and post them in their Troubleshooting forum. Lots of knowledgeable folks hang out over there, and they respond very quickly, sometimes in a matter of minutes.

 - Barry -

| "Toolbox for WordPerfect"
| On the Web since 1996
| Free WordPerfect macros, tips, etc., at http://wptoolbox.com

- Barry -
Toolbox for WordPerfect
Tips, macros, and more
at http://wptoolbox.com

Top 500 Contributor
Posts 5

Will all due respect to all who have posted in this thread ... but without specific details about the "crashes" we are in the position of the auto mechanic who is told by a customer, "My car makes a funny noise," but doesn't say when, where, or under what conditions.

It is especially helpful to know -

1. Your "build" of WordPerfect, as shown in Help, About WordPerfect (it's a 4-part number like 14.0.0.677), and which operating system, and whether you are on a network.

My "build": 14.0.0.677

Operating system: Windows XP, V. 5.1 with SP3

I am on a network, but I am the only one on the network with WP X4, all others are earlier WP versions.

The most common thread I can see is a crash is precipitated by entering an "open" command. It doesn’t matter from where, i.e., F4, Control O, *** down from File menu. It has gotten to the point where I cringe as I am about to enter this command for fear of an impending crash.

Crashes occur if I enter the command from a blank page or an open document.

Sometimes I cannot restart the program, without restarting the computer. Other times I can.

2. Exactly what you have tried so far. Remember to be specific, and also remember that we cannot see over your shoulder!

I have restored defaults. I have uninstalled/reinstalled.

3. Whether this happens on one computer or all computers at your location, whether it happens in brand new (blank) documents into which you enter some text, or whether it happens just in certain documents. This can be critical information in terms of suggestions or possible solutions.

I installed X4 on 3 computers, all from the same disk.

The only one I have the problem on is my main computer, an HP desktop. It does not crash on my laptop or on my old Dell at home.

Thanks for any suggestions.

Top 10 Contributor
Posts 714

You said you "restored defaults." I am not sure what this means. How, exactly, did you restore defaults? Then did you reinstall to the same location? Then did you do anything else to the program before testing it to see if the problem surfaced?

It is good news that your copy of WPX4 works fine on two other systems (both presumably are not on your network?). This eliminates anything to do with the installation disks. And you have the latest build of WPX4.

Since you say this "crash" happens on new, blank documents as well as old ones, the default template itself might be corrupted. Corruption in a template can be transmitted to the documents spawned by that template, and if it is "mild" you might not notice until something "odd" happens. Templates and documents are not like blank pieces of paper. They contain lots on internal structures and information.

Again, read the reasons why corruption can happen and then try the methods listed at http://wptoolbox.com/tips/RepairDocs.html. The methods are the same ones that various gurus on the Corel newsgroups and WordPerfect Universe recommend. Please try them.

Also: Does your system have a printer installed (see your Windows Control Panel, "Printers and Faxes" applet) -- and is it available when you are using WP? This is particularly an issue when a computer is hooked to a networked printer. WP makes very heavy use of the printer driver, more so than most other programs. Be sure the printer is online and that you have the latest printer driver installed on your system. See http://wptoolbox.com/tips/PrnProbs.html for some basic help on installing an updated driver.

Have you tried booting your computer in Safe Mode? See http://support.microsoft.com/kb/315222 for how to do this. In Safe Mode, Windows temporarily removes all but basic drivers and memory-resident utilities from your system. Then load WP and test it. If it works OK, then something in your normal computer setup -- perhaps something that loads at start up -- might be interfering with WP (see Heather's comments).

If the above does not help, then something about the program -- or the way it was set up -- might be causing the problem.

Here, I am assuming you have installed/reinstalled WPX4 without doing any "customizations" to the program such as migrating earlier settings to the default template in some non-standard way (see Heather's comments). You need to be sure you are working with a "factory default" installation of WP. When you simply reinstall over an existing installation, WP will not overwrite the default template or other program files that contain user customizations. The template itself contains lots of user settings (customized keyboards, toolbars, and so forth). You need to rename it so that the program will install a virgin copy (or move it to a new temporary location).

You might need to remove all traces of the program, templates, and other program files to truly restore the program to factory defaults. From the Corel support database (http://support.corel.com):

Answer ID 201735 (for WordPerfect 10 and later versions): "How do I restore Wordperfect® to its factory defaults?"

http://corel.custhelp.com/cgi-bin/corel.cfg/php/enduser/std_adp.php?p_faqid=201735

I also found some other items that might apply to you:

Answer ID 763419:

http://corel.custhelp.com/cgi-bin/corel.cfg/php/enduser/std_adp.php?p_faqid=763419&p_created=1227641774

Answer ID 204840:

http://corel.custhelp.com/cgi-bin/corel.cfg/php/enduser/std_adp.php?p_faqid=204840&p_created=963253717



- Barry -


| "Toolbox for WordPerfect"
| On the Web since 1996
| Free WordPerfect macros, tips, etc., at http://wptoolbox.com

- Barry -
Toolbox for WordPerfect
Tips, macros, and more
at http://wptoolbox.com

Top 10 Contributor
Posts 904
HeatherB replied on Tue, Mar 31 2009 10:22 AM

Since it appears to be the "Open" action causing the problem -- maybe trying the other Open dialog will help. You can switch between the "Enhanced" open dialog and the Windows dialog via Tools, Settings, Files. From there, reverse the setting for "Use enhanced file open dialogs"

Not Ranked
Posts 2
RSDJ replied on Tue, Mar 31 2009 5:08 PM

I have used WP since version 5 when I changed from Wordstar in the 80's.  Love the program and hate Word.

This latest bug, crashing especially in Vista (32) is supposedly fixed by cleaning temp files out (running %appdata% or something similar that WP avdvises on its website.  I tried it an found it to work only briefly and I don't want to keep cleaning out the temp files daily...  Just keep your backup set ot 1 minute intervals and you can live with the problem until they finally fix it.

Top 500 Contributor
Posts 5

I have WP X4 on 3 computers and it only crashes on one of the 3.  I don't understand that.  I have reinstalled the OS (XP) and still have the problem.  I am considering purchasing a new computer.  Dealing with the problem is not an option as the crashes ofetn ocur when I need to get swomething out ASAP. 

Not Ranked
Posts 2
Manixxx replied on Sun, Jun 7 2009 5:40 PM

Heather:

I've had a different but vexing issue:  Brand new i7 Intel based computer, when I first installed X4, and it gave me a BSOD very briefly, with me too much data to absorb, then rebooted.  I tried several more times, and the program installed...however, it crashed a few times, and did the same thing when I tried to repair.  Eventually, it installed and has been running OK until today:  I decided to install Quattro, and when I did that, I was unable to load WP afterwards.  The icon no longer appears in the "Start/All Programs/WordPerfect Office X4" folder.  My desktop icon exists, but when I try to launch the program, it throws up a windows installer dialogue, appears to go through some motions, then gives me a "Fatal Error on Installation" message.

Most troublesome is that my computer has crashed and rebooted 6 times when I try to install or repair from the WP disc.

 

Any thoughts or guidance much appreciated.

John Mittelman

Page 1 of 3 (38 items) 1 2 3 Next > | RSS
© Corel Corporation. The content herein is in the form of a personal web log ("Blog") or forum posting. As such, the views expressed in this site are the views of the participants and do not necessarily reflect the views of Corel Corporation, or its affiliates and their respective officers, directors, employees and agents. Terms of use.