Quattro Pro - Issues? - General Feedback - WordPerfect Office - OfficeCommunity.com

Quattro Pro - Issues?

We have been WP users, no Fans, since the DOS days.  Love it.

But Quattro Pro???  Are we the only ones, or is this app unstable/unreliable or what?

I'm trying to start this thread with a) the belief that I'm not alone, and b) that with enough feedback, Corel might actually start paying attention.

If you've seen any of these issues -- or others -- please post a reply.

QP for us has so many issues, we don't know where to start --

- Context menu items with duplicate keyboard entries (I.E., Insert Cells and Paste Special (which in X4, they just ignore the Paste Special).

- Context menu items without a keyboard entry (QuickPaste -- perhaps more?)

- Crashes on mundane tasks such as cell entry changes or QuickPaste

- Incorrect/changed images -- Insert an image, save, close, re-open and the image isn't what was inserted (a random but not singular fault).

- Cells  with equations changing the cells (particularly named cells) they reference to.  Oddly, the equation result is correct, until one edits the cell.

These errors and faults are completely unacceptable.

If Corel wants to be considered a serious software supplier for business users, they had better make QuattroPro stable and reliable.  Otherwise, nobody in their right mind would use it.  Excel doesn't have these kinds of issues.

Sincerely, a frustrated but loyal WP Suite fan.

90 Replies

  • Hi

    Like you, I have been using QPW for years (since V1) & have been having issues with it since August last year (fortunately it is not my main spreadsheet... & I only use it for a few specific tasks that Excel isn't very good at). Am now VVV fed up!

    Initially, on an XP Pro SP3 machine, I had trouble with QPW 10 crashing on save - I either get access denied or save aborted message & on about try 15 can usually get it to save. I spoke to Corel who told me that it wasn't designed for SP3. I tolerated it for a bit, then bit the bullet & upgraded to XP5. Same problem. My PC was messing about, so I got a new PC with Win 7 Pro 64-bit. Installed XP5 &, guess what, same problem! I spent several hours online chat with Corel technical - tried all sorts of things. They told me that my (brand new) PC had a dodgy hard drive & that was the problem (even though EVERY other piece of software that I use works just fine (including Paradox 10 & CorelDraw 10). Corel also told me that I shouldn't be running programmes not designed for Win 7 & that I should disable UAC (Heather B got involved with this discussion).

    Have now downloaded & installed SP1 (was advised by someone that that should fix the problem) - same problem. Not just with old files, but new ones too - I created a new file this morning - same problem - wouldn't save, then did, then didn't then did........

    This particular file had time calculations in it. This is one of the specific things that I use QPW for (over Excel)

    Really getting fed up with this now. There is NO EXCUSE for this problem still being there after several months.

    I am running Win 7 Pro 64-bit, 8GB RAM & a lot of space on hard drive (C).  Yes, I am running "non Win 7" programmes - & don't see why I shouldn't as they ALL work just fine.

    Any & all comments most welcome


  • In reply to Debski:

    Long time Quattro user also. Running X5 on W7 Home Premium 64-bit, Pentium 2.6, 6M ram, etc. When I first loaded Quattro in November, 2010, the problems included halting during a file open operation, crashing, and affecting the desktop operations. No problem with Word Perfect. After a monthI found that turning off the W7 Aero feature made the problems mostly go away. All the problems came back this morning with the W7 SP1 download that turned the Aero feature back on.

    Back in November, 2010, I also installed X5 on a ten+ year old computer running XP with the latest Service Pack. Quattro has never been a problem on it although I don't use it nearly as much.

  • In reply to bschwarz:


    I have turned Aero off & still have same problem - getting access denied - although possibly slightly less often than with Aero turned on.


  • In reply to Debski:

    Hi again

    Having shut down QPW & restarted, it seems to be working OK. Here's hoping it's the fix I've been waiting for. Shame Corel couldn't:

    A) suggest this as a solution/know that it is an issue

    B) have the programme work properly in the first place!

    Thanks for the suggestion

  • In reply to Debski:

    A few other things I've done trying to minimize QP errors.

    1. Under Mouse Properties there is a Pointer tab. Several pointer schemes reference "Aero". I don't use them.

    2. "Access Denied" message. I have the W7 User Account Control (UAC) at its lowest setting. I use another Internet Security suite that includes a similar program. Then I went to QP properties (right click on the icon to open QP), Security tab, and set almost all the permissions to Full Control, except for the Everyone group. I am on a home computer, so others are not likely to be using it.

    3. One QP spreadsheet file seemed to halt during the open process more often than any others. That one had a graph with the date as the X axis. I deleted the graph recently and the opening problems seemed to have gone away but its too early to tell. The other files I regularly open do not have graphs in them.

    Don't know what actually helped, but QP definitely has a problem working with W7.



  • I've been trapped using QP since the early 1990's. . .it has always been tempermental. I am currently using WP Office X5 and the QPro problems still battle me with each upgrade . . .

    Now, I suddenly can't save spreadsheets with links to other QPro sheets. . . Customer service is "out for training all day in order to serve" me better! . . .hummm sounds about as consistent as QPro has been over the years.

    I suspect that some upgrade has triggered this problem .. .anyone else experiencing this sort of problem?

  • In reply to Tony Ungerer:


    I have also been using QPW since V1 I think (poss V3) & have always been very happy with it, until recently.  I upgraded Win XP Pro PC to SP3 & from then on had all sorts of problems with QPW. Spoke to Corel, who told me that it wasn't tested with SP3 & I should consider upgrading to QPW X5. This I did - same problems.

    I then ended up changing PC & now run Win 7 Pro 64-bit with 8GB RAM. Loaded QPW - same problems. Spent a lot of time trying to get answers from Corel - they told me that I should turn off UAC, uninstall every programme that I have that is not designed for Win 7 & that my brand new PC had a dodgy hard drive & I should change it. I pointed out that most of those things were completely unreasonable & that my HDD was just fine as every single other programme that I was running was running just fine (including Paradox 10 & CorelDraw 10!)

    I persevered with QPW for a bit, but basically I am now so disillusioned with it that I almost never use it as I mostly can't save files - with or without links to other files. The final straw was when I had done 2 hours work, saving regularly (when it let me) to go back to it the following day to find that none of that 2 hours work was saved & there wasn't even a temp file I could access.

    I am still using QPW 10 on an XP Pro machine that is I think SP2 & It works just fine. There are still a couple of spreadsheets that I can only use in QPW as I have never found how to do time calculations in Excel, but basically all my spreadsheet work is now in Excel. I am absolutely appalled at Corel's attitude to this problem as judging from various forums I am not alone in experiencing these problems.

    I did download a patch for the office suite, but it made no difference at all.

    BTW when I do run QPW I run it as administrator.

    Good luck

  • In reply to Debski:

    Thanks Debski. I tried to uninstall/install WP X5 suite with no help.. . .it is a bug in Quattro Pro..right in line with its buggy history.. ,.and Corel doesn't seem to give a S&%t. Well, if I can find a way to effectively convert ALL of my working QPro spreadsheets files to Excel, I will. . . .and I will pay big bucks to get it done. Consistent bugs, and poor customer service... I am surprised they are still in business.

  • In reply to HeatherB:

    In the end, I realized that the whole QP install was corrupt.  A re-install fixed that, and it outputs to CSV as it should.

    Since then, we added a new user here, and could have gone either X5 or X4 for the new seat;  we opted to give X5 a try.  I was about to post that X5 seems to have corrected a lot of issues until just yesterday, when I re-opened another file with digital photos embedded.  There were two small .jpgs in the file that were fine the day before, but on re-opening,  they're now blank.  The last thing I did was publish to .PDF.  This isn't the first time this has happened (with X5).  The really strange thing?  In the The local QP copy of the file, on the same drive where the embedded images are stored, there are several images in it now that have gone blank;  the copy on a network drive?  The images are still intact.  Go figure. . .

    Along with other posters here, I have to say that QP is a huge disappointment from the same outfit that produces WordPerfect (which we have virtually no issues with.)  In fact, our new gal was a Word fan until she became familiar with WP, and would now never go back.

    The same cannot be said of QP, and we are now looking for an inexpensive way to get Excel.  Corel has not addressed long-standing issues in QP;  how can they expect to compete in this market with such an unstable, un-predictable, buggy piece of software -- for businesses this is totally unacceptable.  I've lost hours of work too often to count due to a crash, the "lost image" error mentioned above has happened far too often, there are context shortcuts with duplicate hotkeys and other obvious flaws in this software that just never get fixed.  I'm done.  While it's cool that you can open even .xlsx files (latest MS version) and publish to PDF with ease, the other issues are too basic, too important to be overlooked.

    C'mon Corel:  Fix QP and the suite would Rock.  Leave it as-is, and the whole thing s__s.   Just can't count on it.  Shame on you.

  • In reply to Ronegade:

    Very well said Ronegade! Over the years, Corl has accomplished consistency in one thing. . .buggy QP. They REALLY need to take a look at the blogs and do a final fix. . . what an awesome product WP Suite would be then!


  • I'm using QPW X3. When I start it, an error window appears. The window name is "Microsoft Visual C++ Runtime Library". The window says:

    Runtime Error!

    Program: C:\Program Files\...\QPW.exe

    abnormal program termination

    When I click OK, the program crashes.

    This has happened before; it apparentlyhappens sometime when there is an update to Windows, but not every time. It happened when I was using Vista and now Win 7. In the past, I was able to fix it by deleting some files but I don't remember what I did. The instructions used to be in http://corel.custhelp.com/cgi-bin/corel.cfg/php/enduser/std_adp.php?p_faqid=760250 but since Corel rebuilt the support system that page no longer exists and I haven't been able to find the instructions in the new system. Any help will be appreciated.

  • In reply to hmelnick:

    hmelnick: You may be thinking of the routine to reset Word Perfect back to factory defaults. This also affects QP. Had to do it a number of times myself. I did find a page in their new knowledgebase. Here's the link


  • In reply to hmelnick:



    I had that one too . . .did the WP update(e.g., remaming the registry folder Corell to CorelOld, etc.). The current  "saving-crashin" problem is a new one. . .always something with QP. I think this one has been sparked by some kind of auto-update.

  • In reply to hmelnick:


    I'm using QPW X3. When I start it, an error window appears. The window name is "Microsoft Visual C++ Runtime Library". The window says:

    Runtime Error!

    Program: C:\Program Files\...\QPW.exe

    For QPX3 under Vista (maybe others)
    From a Corel KB article -
    Some users report intermittent errors, such as Visual C++ Runtime Library error causing an Abnormal Program Termination when launching Quattro Pro® on Windows VISTA.
    To workaround this issue:
    Click Start, Programs, Accessories and Run.
    In the open window, type: regedit and click OK.
    Choose the following path HKEY_CURRENT_USER\Software\Corel\User Assistant\13\Recent Work\Quattro Pro\
    Right click on the Quattro Pro folder, select delete.
    Say yes when prompted to delete the key.
    Close the Registry Editor
    Launch Quattro Pro

  • In reply to lemoto:


    It's all very well having a "fix". Shame Corel can't actually properly fix the programme!