X8 "not responding" - General Feedback - WordPerfect Office - OfficeCommunity.com

X8 "not responding"

I am using X8 in Windows 10. Just recently, I have been getting a Not Responding message every time I wake up the computer and return to my WP document. I have to close whatever documents are open and restart WP.

It may or may not be relevant, but I usually have two documents open in split screen mode (I'm a translator). Has anyone else encountered this problem? It only happens after the computer has to be woken up, but it doesn't affect any other applications, including Word.


6 Replies

  • I, too, am a translator who uses WP X8 in split screen with Windows 10. I have the same problem if my computer goes into sleep mode or standby. Since I would never leave my desk without saving my work, I have not lost any work because of this, just time. And it's irritating.
    I never had this problem with previous WP versions and earlier Windows versions. Can someone help?
  • In reply to donaldpistolesi:

    WordPerfect X8 needs fixing - I've used WP for decades and never had one crash as often as this.

    My X8 crashes nearly every time I use it, sometimes 3-4 times a day. I spend almost more time clicking "save" to be sure my work shows up on next launch of a document.
  • In reply to Mac Miller:

    Does this happen even if you create a simple file and save it? Perhaps you have a corrupt file. As far as sleep mode problems, have you downloaded all the latest updates to Windows? Does rebooting make the problem go away for a while? Perhaps another running program is the problem.

  • In reply to frisbee:

    1. I have automatic Windows updates
    2. Rebooting made no difference -- I turn my PC off every evening, so it gets a reboot every morning
    3. This past week the problem seems to have resolved itself. This coincided with a sudden change in sleep mode. I no longer get the rolling Windows images, which at one time used to crash the system if I clicked too soon to get a login bar or if I happened to wake the machine when the images were scheduled to change.
    I can only conclude that, as I suspected, the problem was related to sleep mode. Pity about the pretty pictures, but a lot less hassle.
  • In reply to donaldpistolesi:

    Under PowerOptions int he Windows ControlPanel, it might be a better idea to choose not to allow the computer to fall into sleep mode. Some computers have problems waking up. For years, I had no problems with sleep mode, but recently starting having them. I now simply set the screen to use a screen saver after a given period of inactivity, but without falling asleep. The result? My problems cleared up.
  • In reply to njmellott:

    I have set sleep mode to 'never' in Power Options. So far so good. Thanks.