X6 does not work with 2008 R2

lol sound familiar?   It makes me wonder, R2 has been out since 7/09 and just last month sp3 for X5 came out to make it run better on R2 - what am I missing here, is the firm I take care of really the only one running remote access to this application?

Anyhow, I have X6 installed in an R2 VM that also has office installed.  office runs like a top.  X6 can sometimes fetch X5 documents but it crashes 100% of the time on a X6 fetch.  these are X6 docs that are created locally on the network.  When i created a file on the remote and saved it it opened up fine but I did not test it that much.  X6 also seems to work under an admin account without issue.  the program was installed correctly with a  change user /install - change user /execute and it has sp1 on it.  I have tried the usual, disable enhanced file, compatibility mode, disable printer redirection, etc

I assumed X6 would work as well as X5 with R2, especially since it has a service pack which should have  addressed anything like this, was I wrong - is it not supported?

I guess i could just run X5 but I would like the firm to use the same version if possible.  is there an issue fetching X6 files with X5, are there any caveats?

I have tried to years to get this firm to switch to office but its not going to happen so I would appreciate any help on this matter.


Normal 0 false false false EN-US X-NONE X-NONE
  • Still waiting for a email on this matter from tech support.  This should be 1+1 right - either you tested X6 sp1 under R2 or you did not.  if you did then there is some magic setting or adjustment to make it not crash.